.
VR
Bug Report 32

2 issues. 1, Help request error. 2, Procurator menu.
Status:
Closed
Reported on 07:46 Apr 23 2017 by
Last updated on 04:20 Apr 24 2017 by
1. Attempted to test the help request feature to check the new Acolyte log and ran into the attached screenshot error when "Send" is pressed from the help request page.

2. The Category picture management link found in the Procurator menu is currently linking back to the main page of VR - https://www.vampirerave.com/
This link was not part of the menu this afternoon so it is entirely possible that you've simply not added it fully yet and thus not a bug.
    Linked Bugs:  
None
    Attachment

Cancer
Cancer
04:20 Apr 24 2017

Both issues should be fixed. If the problems persist, please open a new ticket and link to this bug report.

COMPANY
REQUEST HELP
CONTACT US
SITEMAP
REPORT A BUG
UPDATES
LEGAL
TERMS OF SERVICE
PRIVACY POLICY
DMCA POLICY
REAL VAMPIRES LOVE VAMPIRE RAVE
© 2004 - 2022 Vampire Rave
All Rights Reserved.
Vampire Rave is a member of 
Page generated in 0.0369 seconds.
X
Username:

Password:
I agree to Vampire Rave's Privacy Policy.
I agree to Vampire Rave's Terms of Service.
I agree to Vampire Rave's DMCA Policy.
I agree to Vampire Rave's use of Cookies.
•  SIGN UP •  GET PASSWORD •  GET USERNAME  •
X