.
VR
Bug Report 37

Suspended profiles.
Status:
Closed
Reported on 05:39 Apr 25 2017 by
Last updated on 07:00 Apr 27 2017 by
Using my sentoran account, I suspended my sister's profile and journal, as a means to test the sentoran features on the new Vr site. She was in agreement with the test. Anyway, when attempting to view her profile from this account, my non-sentoran account, rather than being lead to the page that typically states "profile is suspended, and can not be viewed by the public until the owner brings it into compliance with vr's terms of service," which looks like any other site page, I'm lead to a white page with a really long error message. I've attached a screen shot of this page. I suspended her journal as well as a test, but when attempting to view her journal, I am lead to the typical, "this user is suspended..." page.
    Linked Bugs:  
None
    Attachment

SireWallFlower
SireWallFlower
05:41 Apr 25 2017

Her profile is FreshDumbledore.
SireWallFlower
SireWallFlower
05:42 Apr 25 2017

http://www.vampirerave.net/profiles/profiles2.php?profile=FreshDumbledore
Cancer
Cancer
09:33 Apr 25 2017

I couldn't duplicate your error, but I applied a patch to where I think the problem is. Post if it's been fixed for your view.
SireWallFlower
SireWallFlower
15:35 Apr 25 2017

No Sir, I'm still seeing the error page. Not only for her suspended profile but I tested the issue by suspending another profile last night and the issue was duplicated.
SireWallFlower
SireWallFlower
15:41 Apr 25 2017

Could it possibly be, for some strange reason, just something affecting profiles I've suspended? I don't know if that is possible, just brain storming.
SireWallFlower
SireWallFlower
16:59 Apr 25 2017

I guess not because you've, no doubt, visited the profile in question. Out of curiosity I visited a profile suspended by another admin and the error message was there.
FALSExCURE
FALSExCURE
03:26 Apr 26 2017

When I go to the profile I get the standard message.

The Profile you have requested is suspended. It cannot be viewed until the owner brings it into compliance with Vampire Rave's Terms of Service.
Cancer
Cancer
04:19 Apr 26 2017

When I view the profile FreshDumbledore I see it in an admin view.

I switched to your Dominar account, SireWallFlower. When I viewed FreshDumbledore from SireWallFlower I saw the standard error page. This profile cannot be viewed...

I think this is a page caching error on your end. Try another device and/or browser.

Some mobile devices/browsers make it notoriously difficult to disable page caching.
SireWallFlower
SireWallFlower
05:04 Apr 26 2017

Dang, I hope it isn't something that persists, but it's good to know it isn't a site issue. I'm switching to a different device to view the profile now.
Lethargy
Lethargy
05:08 Apr 26 2017

Nope, no difference. However, that being said...both devices I attempted to view the suspended profiles on were apple products...so I don't know, maybe that's the issue? I mean, it isn't that important if it isn't affecting everyone else here on vr, and really I should be fine as long as I can view suspended profiles as a sentoran...you know, to be able to verify whether or not changes have been made to the profile that warrants the lifting of a suspension. Seems like it (the issue) most definitely must be on my end, thanks guys, for giving the issue attention and responding. :)
Cancer
Cancer
06:36 Apr 26 2017

I have an iPhone 5 that I test with, I was able to duplicate your issue on iPhone.

I'm working on a fix.
Cancer
Cancer
06:47 Apr 26 2017

I'm pretty sure this is fixed now.
SireWallFlower
SireWallFlower
10:44 Apr 26 2017

Yep, it's fixed! Thanks Cancer! :)
NeverMind
NeverMind
10:59 Apr 26 2017

Just noticed a tiny bug. You know how when you view a profile or journal that is suspended, but you're a sentoran or an admin and in red at the top of the page it denotes the profile's suspended status and the fact that it can't be seen by the public? Her profile has that red text at the top but the suspended journal does not. However, when I attempt to view it offline or as a regular member, the journal is suspended. I can just see this becoming an issue if an admin does not see the this at the top of the page and they notice an infraction and go to make a suspension but it has already been done. I suppose they could always check the list.
Cancer
Cancer
07:00 Apr 27 2017

I fixed the suspended journal notification line.

I'm going to close this issue.

COMPANY
REQUEST HELP
CONTACT US
SITEMAP
REPORT A BUG
UPDATES
LEGAL
TERMS OF SERVICE
PRIVACY POLICY
DMCA POLICY
REAL VAMPIRES LOVE VAMPIRE RAVE
© 2004 - 2022 Vampire Rave
All Rights Reserved.
Vampire Rave is a member of 
Page generated in 0.0371 seconds.
X
Username:

Password:
I agree to Vampire Rave's Privacy Policy.
I agree to Vampire Rave's Terms of Service.
I agree to Vampire Rave's DMCA Policy.
I agree to Vampire Rave's use of Cookies.
•  SIGN UP •  GET PASSWORD •  GET USERNAME  •
X